Autor Tema: AVERIAS: Sintomas y Soluciones.  (Leído 32168 veces)

NOVOTREN

  • Visitante
Re: AVERIAS: Sintomas y Soluciones.
« Respuesta #100 en: 25 de Enero de 2013, 00:56:02 am »
 [plas] [plas] tan solo se me ocurre agradeceros a todos por compartir vuestras averias y soluciones,por suerte a la mia con 138000 km
tan solo le he tenido que cambiar la EGR, ademas de filtros, aceite , bateria, frenos y demas piezas tipicas del desgaste, y espero que asi siga unos cuantos km mas.

Flechanegra

  • Visitante
Re: AVERIAS: Sintomas y Soluciones.
« Respuesta #101 en: 20 de Marzo de 2013, 16:58:09 pm »
Hola xandaschurras , esta muy bien eso de ir haciendo un histórico de las averias , pero, y cuando no te dicen la verdad sobre la reparacion efectuada? , te cuento , hace unos años se me quedó tirada la zafira y no había forma de arrancarla , la llevo al concesionario que me dice que la avería son los tubos del sobrante , que tardaran al menos dos dias en repararla porque han de desmontar medio motor , cuando voy a recogerla pido las piezas usadas y me dan una bolsa llena de juntas y unos tubitos de goma. Hace poco me vuelve a pasar lo mismo, me cambian batería , traductor y tubos del sobrante... les pido las juntas viejas y me dicen que para eso no hace falta desmontar nada. Una de dos o me engañaron hace unos años o me engañaron ahora.
De todas formas una muy buena idea , yo suelo guardar las facturas y apunto los sintomas por los que terminé en el taller.

Martinha.Br

  • Visitante
Re: AVERIAS: Sintomas y Soluciones.
« Respuesta #102 en: 22 de Marzo de 2013, 06:49:02 am »
Me temo que te engañaron ahora,
otra cosa es que solo cambiaron los tubos del sobrante, mas si cambiaron las juntas de los injectores que suelen dar fallos de entrada de aire esto solo de pieza son 40 euros mas desarmar muchas cosas.
yo la mia paso lo mismo abri la tapa de los balancines y reaprete los injectores y listo como una seda.

jmontse

  • Visitante
Re: AVERIAS: Sintomas y Soluciones.
« Respuesta #103 en: 07 de Enero de 2014, 11:03:16 am »
MOTOR: 2.0 DTI  año 2003
A partir de los 100.000 Km, intermitente mente el indicador de la temperatura del agua bajaba y subía rápidamente (un par de segundos en hacer el recorrido) o se quedaba abajo. Se disparaba el indicado de avería y entraba el limitador de potencia.
Durante dos años me estuvieron cambiando con frecuencia el sensor de temperatura, la válvula de paso del agua, pero se volvía a reproducir.
Al final descubrí yo mismo que la causa era que el conector del cable de la centralita no entraba hasta el fondo al cerrarlo (va con una palanquilla para hacerlo). Presionándolo con una madera haciendo palanca entro un par de mm mas y desde entonces llevo mas de 80.000 Km sin ese problema.

JUAN.H

  • Visitante
Re: Re: AVERIAS: Sintomas y Soluciones.
« Respuesta #104 en: 07 de Enero de 2014, 11:40:16 am »
MOTOR: 2.0 DTI  año 2003
A partir de los 100.000 Km, intermitente mente el indicador de la temperatura del agua bajaba y subía rápidamente (un par de segundos en hacer el recorrido) o se quedaba abajo. Se disparaba el indicado de avería y entraba el limitador de potencia.
Durante dos años me estuvieron cambiando con frecuencia el sensor de temperatura, la válvula de paso del agua, pero se volvía a reproducir.
Al final descubrí yo mismo que la causa era que el conector del cable de la centralita no entraba hasta el fondo al cerrarlo (va con una palanquilla para hacerlo). Presionándolo con una madera haciendo palanca entro un par de mm mas y desde entonces llevo mas de 80.000 Km sin ese problema.
De piedra me dejas....es increíble

Enviado desde mi GT-I9300 usando Tapatalk 2

tecniser

  • Visitante
Re:AVERIAS: Sintomas y Soluciones.
« Respuesta #105 en: 11 de Febrero de 2015, 23:39:31 pm »
hola. tengo un zafira 2.0 dti del 2003. despues de resolver una averia con el turbo he compredido como funciona, esta pensado para aligerar el motor diesel que , suele ser lento al ecelerar, el turbo actua al acelerar rapido. en carretera deja de actuar. Si no actua porque esta averiada,  el motor acelera pero sin brio. La falta de turbo no hace que  el motor se venga abajo.
Una pieza que va asociada al turbo es la mariposa se admision, esta abre cuatro colectores de admision para admitir todo el aire que empuja el turbo , si esta mariposa no abre , ya sea por bloqueo de los gases de recirculacion qne entran por la "EGR" con el tiempo, porque el tubo de vacio esta roto o porque la electrovalvula que abre y cierra esta mariposa esta ostruida y no pasa el vacio ( que fue lo que le paso a la zafira ) . esta valvula se estropeo porque la bomba de vacio tenia una fuga y metia aceite al sistma de vacio.
espero que te ayude
un saludo




Juan Salvador Mora

  • Visitante
Re:AVERIAS: Sintomas y Soluciones.
« Respuesta #106 en: 03 de Octubre de 2017, 11:10:29 am »
Hola chicos, haber que os parece la idea, como las averias normalmente son ciclicas y repetitivas, solo hay que ver cuando llegamos al concesionario, ir apuntandolas para tener una especie de base de datos para que podamos repararlas nosotros mismo o por lo menos tener una idea, y asi no repetimos post y siempre se puede echar mano cuando queramos.



Avería parecida a algunas ya reportadas sobre el sensor de vacío del colector de admisión.

MOTOR: 2.0 DTI 16V 100cv (Y20DTH)       AÑO: 2002  Kilómetros 150.000 aproximadamente

SINTOMAS: Se enciende la luz de avería, el coche pierde potencia , tirones en algunas ocasiones. En ocasiones al arrancar se enciende la luz de avería, pero a los pocos segundos se quita funcionando el coche perfectamente. Podría ser confundido con la valvula EGR que tantos problemas ha dado y sigue dando en este coche.

CODIGOS DE ERROR: No aparecen códigos de error cuando se hace una diagnosis pueden aparecer otros errores pero como consecuencia de que el motor se le está pidiendo un rendimiento  en algún momento que no puede dar por estar en modo protegido.

SOLUCION: Se conecta el lector de códigos de error, se toman nota de los errores, y se borran. Cuando aparece de nuevo la luz de avería. Se procede a la lectura del código de error sin reportar ningún fallo. Se cambia el sensor de presión situado cerca del colector de admisión, muy sencillo de cambiar o de limpiar simplemente quitar un tornillo y soltar el cable, más fácil que cambiar un limpiaparabrisas. Coste del sensor 80 euros. Se puede desconectar el sensor de presión sin ningún problema, y hacer pruebas la ECU pondrá el motor en modo protegido.

CONSEJO: Suele ocurrir que con el uso el pequeño agujero que tiene el sensor se llena de las "gomas" provenientes de la evaporación y condensación del aceite, llegando a taponarse no siendo necesario el cambio del sensor. Es conveniente antes de cambiar el sensor se limpie junto con lo que creo que llamáis aquí la "caja de mariposas" del colector de admisión si se quiere uno ahorrar el coste del sensor nuevo. Pero vamos que antes de marear mucho la perdiz, se compra el sensor se cambia y se prueba, si funciona pues ya no se toca hasta la siguiente.

DINERO: 80€ + mano de obra.

PD: creo que sería bueno dar un numero de error a cada problema de esta WIKIZAFIRA DE FALLOS para poder hacer referencia a ellos de algúna manera en otros hilos.

Un saludo.
Hola zafirero!!he estado leyendo algunas de las averías,y creo que la que yo tengo ahora, coincide con las explicaciones que estás dando...
Empieza a tirones, se enciende y apaga la luz de avería un par de veces de manera intermitente,hasta que ya se enciende y el coche se queda completamente sin fuerza, de manera que casi hay que bajarse para empujarle.
Resulta que le he limpiado el colector de admisión, sin quitarle el sensor del que hablas, y es posible que lo haya ensuciado más, y por eso el motor falla.
Lo quitaré y lo limpiare a ver qué tal...
Gracias por poner la avería y su solución, ya te contaré...
Un saludo compi!!

Enviado desde mi LEAGOO M8 mediante Tapatalk
He cambiado el sensor, pero el problema persiste....
Tendré que llevarlo al taller.
Un saludo

Enviado desde mi LEAGOO M8 mediante Tapatalk


cerecedo

  • Visitante
Re:AVERIAS: Sintomas y Soluciones.
« Respuesta #107 en: 02 de Noviembre de 2017, 12:50:25 pm »
Buenos días a todos.

A ver si ahora sí doy con la receta para escribir a los amigos del foro (todos ustedes) en el lugar adecuado. (Cometí el error de presentarme, e inmediatamente comentar mi aventura con mi "Chofi" (Zafira 1.8-16V, año 2000, automática), y me han recomendado que mejor sería lo que pusiera en otro hilo... Espero haber encontrado el apropiado: "Síntomas y Soluciones"), pues no quiero abrir otro nuevo... No le veo caso.

Les comento mi "batallita" con LAS LUCES de FRENO: se me ocurrió cambiarle los pilotos del freno (traseros; no sé si hay otros) por unos led. No me había dado cuenta, hasta mucho tiempo después, de que había perdido una de las prestaciones que más me gusta de este coche automático: cuando frenas, la caja se desengancha (o desconecta) para no consumir combustible. Así el coche no está tira-que-tira.

El coche había estado en el chapista, y regresé a decirle que me viera por qué no desenganchaba la caja automática al frenar, pues consideraba que había reparado mal el coche. Le metió el escaner, y vio el error P0703:Brake Switch Circuit Malfunction. El chapista, contento por la nimiedad, lo cambió (y me cobró). Yo me fui descontento porque no me pareció que ese fuera el error; no experimenté ningún cambio y de hecho no funcionó: al frenar la caja seguía conectada e intentando tirar del coche.

Me compré el Op-com chino (20€) para ver si yo veía el error; pero nada. El error era el mismo (p0703). Me pasó todo por la mente, incluso el tener que ir al concesionario y que me dieran la mala noticia de que había que cambiar la caja. Sin embargo, viendo uno de esos programas por la TV, donde reparan coches (Fast'n Loud), dijo el especialista que los leds necesitaban circuitos independientes... ¡ouch!... ¡se prendió el foco! Le he cambiado los pilotos leds por unos comunes (incandescentes de toda la vida) y... ¡sorpresa! He recuperado la desconexión de la caja cuando freno.

Espero que a alguien le sirva esta batallita de: Síntoma (no desconecta la caja aumtomática al frenar) y Soluciones (no poner nunca pilotos led, o preguntar antes).

Saludos a todos, y que sus experiencias sigan retroalimentado nuestro conocimiento del Zafira: Luis.

Frei Martinho

  • Visitante
Re:AVERIAS: Sintomas y Soluciones.
« Respuesta #108 en: 25 de Enero de 2023, 21:07:46 pm »
Como le ha ocurrido a Novotren, yo tampoco he tenido que llevar todavía mi Zarira al taller por averías. Tiene en este momento 254.679Km, y es del año 2005. La compré en 2007, de segunda mano, marcando unos 40.000Km y al ver la documentación descubrí que había sido un vehículo de alquiler sin conductor.
Sin embargo sí que me han provocado una pequeña avería al cambiarle el aceite.
Os lo cuento por si le pasa a alguien. Día 31 de Diciembre, 7 de la tarde. Nos avisan de un hecho muy grave. Tenemos que hacer un viaje urgente de más de 800Km. Voy a preparar el viaje, recogiendo unas cosas en una población cercana, y mi sorpresa es grande al ver que le falta potencia y no pasa de 80Km/h. Tuvimos que echar mano de un Dacia Logan de mi mujer.
A la vuelta abro el capó, miro detenidamente y descubro que el CABLE del SENSOR de PRESIÓN de AIRE de ADMISIÓN está cortado justo donde arranca el conector. Parecía tarea difícil soldar los cables en un sitio tan complicado. Al final lo conseguí y todo se solucionó.