Autor Tema: BRICO: Control de Velocidad (Tempomat) Zafira A. Diesel y Gasolina.(SIN ACABAR)  (Leído 28905 veces)

juanma

  • Zafirero Jr.
  • **
  • Mensajes: 68
  • 1.- MODELO ZAFIRA: A
  • 2.- EXTRAS: No sabe no contesta
  • 3.-BRICOS: Está reventá, tocarán todos.
Re:BRICO: Control de Velocidad (Tempomat) Zafira A. Diesel y Gasolina.(SIN ACABAR)
« Respuesta #775 en: 17 de Agosto de 2023, 19:00:06 pm »
Cuando la puse en la mía (2.0 DTI Edicion Especial 2005) tuvieron que activarla con el Tech2 en la Opel.
Hay compañeros que con Opcom la han activado, si aún con esas no te funciona, es que falta algún tramo del cableado.
Pues lo he activado y sigue sin funcionar.
He comprobado con el opcom el estado del sensor del pedal del embrague, y con el pisado pone active y si suelto inactive, con el de freno igual, piso y pone en los dos apartados active, suelto y marcan inactive. Voy a ver el valor de los interruptores del control de crucero y pulso y permanece inactive, no cambia, si piso un pedal cualquiera marca invalid I+R, entiendo que esto es correcto puesto que eso hace que se desconecte, pero la palanca no hace nada.
He medido voltaje en el conector de la palanca y le llegan 12v en reposo a lo que seria "O" y si pulso se va a 0, cosa que esta bien, igual con I y R, en reposo marcan 0 y si les pulso marcan 12v, así que los botones de la palanca funcionan bien.

Viendo el esquema de la primera página (las demás fotos no se ven), entiendo que el x82 al x2 sería la propia palanca y el cable que trae de 4 pines, el x2 al x87 sería el cable que trae instalado de 4 pines que tienen los colores, negro, negro/amarillo, negro/rojo y negro/marrón (que en mi caso está conectado al conector x87 puesto que recibe voltaje) y el x87 al x93 es el cableado desde el conector que esta detrás de la batería a la centralita, que en mi caso "Y20DTH  PSG16" estaría en la bomba.

La duda que tengo es si me faltara una parte del cableado sería desde x87 a x93, puesto que me llega voltaje a la palanca, pero no entiendo de ser así como me da ese voltaje si se supone que falta el cableado.

No he podido desconectar la clema que va en la bomba, puesto que a mano no era capaz de sacar el conector y tampoco me atrevía a hacer mucha fuerza y palanca, por miedo a que se rompiera algo y tuviera que tirar el coche a la chatarra porque sale mas caro la bomba que mi coche.
 

gokusi

  • Maestro Zafirero
  • *****
  • Mensajes: 2.395
  • 1.- MODELO ZAFIRA: 2.0 DTI BLUELINE 2004
  • 2.- EXTRAS: Varios
  • 3.-BRICOS: Alguno
Re:BRICO: Control de Velocidad (Tempomat) Zafira A. Diesel y Gasolina.(SIN ACABAR)
« Respuesta #776 en: 17 de Agosto de 2023, 20:27:20 pm »
Buenas tardes,el sensor del pedal de freno,no lo tienes bien regulado,tira un punto de la pieza que toca el pedal y sonará como una carraca ,ve probando hasta que funcione,creo que tiene cinco posiciones el sensor, también tienes que mirar que el sensor sea de cuatro conectores.siempre que me a fallado el tempomat a sido por el dichoso sensor de frenos, haciendo eso se soluciona.Saludos

juanma

  • Zafirero Jr.
  • **
  • Mensajes: 68
  • 1.- MODELO ZAFIRA: A
  • 2.- EXTRAS: No sabe no contesta
  • 3.-BRICOS: Está reventá, tocarán todos.
Re:BRICO: Control de Velocidad (Tempomat) Zafira A. Diesel y Gasolina.(SIN ACABAR)
« Respuesta #777 en: 17 de Agosto de 2023, 20:54:52 pm »
Buenas tardes,el sensor del pedal de freno,no lo tienes bien regulado,tira un punto de la pieza que toca el pedal y sonará como una carraca ,ve probando hasta que funcione,creo que tiene cinco posiciones el sensor, también tienes que mirar que el sensor sea de cuatro conectores.siempre que me a fallado el tempomat a sido por el dichoso sensor de frenos, haciendo eso se soluciona.Saludos
Esta tarde desmonté el guarnecido de los pedales para ver cómo iba el sistema y estuve echando un ojo al cableado y a la separación del sensor con la parte que toca el pedal.
Me resultó extraño que el cableado fuese directo a la piña del acelerador o eso me pareció ver.
Mañana sacaré el sensor del sitio e iré probando.
Gracias.

gokusi

  • Maestro Zafirero
  • *****
  • Mensajes: 2.395
  • 1.- MODELO ZAFIRA: 2.0 DTI BLUELINE 2004
  • 2.- EXTRAS: Varios
  • 3.-BRICOS: Alguno
Re:BRICO: Control de Velocidad (Tempomat) Zafira A. Diesel y Gasolina.(SIN ACABAR)
« Respuesta #778 en: 17 de Agosto de 2023, 21:04:02 pm »
No hace falta sacar el sensor de su alojamiento, simplemente tira del vástago hacia fuera ,y notarás como se encaja en la siguiente posición,yo creo que con una vez que lo muevas será suficiente,al tocar con el pedal se hunde con el tiempo y hay está el problema,estos sensores tienen dos funciones la de las luces de freno,y la de activar el tempomat,es por eso que si no se pisa una vez el freno no funciona el tema..

juanma

  • Zafirero Jr.
  • **
  • Mensajes: 68
  • 1.- MODELO ZAFIRA: A
  • 2.- EXTRAS: No sabe no contesta
  • 3.-BRICOS: Está reventá, tocarán todos.
Re:BRICO: Control de Velocidad (Tempomat) Zafira A. Diesel y Gasolina.(SIN ACABAR)
« Respuesta #779 en: 18 de Agosto de 2023, 14:02:20 pm »
Pues nada, sigue igual, saque el vástago poco a poco y fui probando y nada.